Cabletron ATM - Zeitnet

Supports Management Module SM-CSI1085
Notice

Aprisma Management Technologies, Inc. (Aprisma), reserves the right to make changes in specifications and other information contained in this document without prior notice. The reader should in all cases consult Aprisma to determine whether any such changes have been made.

The hardware, firmware, or software described in this manual is subject to change without notice.

IN NO EVENT SHALL APRISMA, ITS EMPLOYEES, OFFICERS, DIRECTORS, AGENTS, OR AFFILIATES BE LIABLE FOR ANY INCIDENTAL, INDIRECT, SPECIAL, OR CONSEQUENTIAL DAMAGES WHATSOEVER (INCLUDING BUT NOT LIMITED TO LOST PROFITS) ARISING OUT OF OR RELATED TO THIS MANUAL OR THE INFORMATION CONTAINED IN IT, EVEN IF APRISMA HAS BEEN ADVISED OF, KNOWN, OR SHOULD HAVE KNOWN, THE POSSIBILITY OF SUCH DAMAGES.

Copyright © May 2000 by Aprisma Management Technologies. All rights reserved.
Printed in the United States of America.
Order Number: 9032303-03
Aprisma Management Technologies, Inc.
121 Technology Drive
Durham NH 03824

SPECTRUM, the SPECTRUM IMT/VNM logo, DCM, IMT, and VNM are registered trademarks, and SpectroGRAPH, SpectroSERVER, Inductive Modeling Technology, Device Communications Manager, and Virtual Network Machine are trademarks of Aprisma or its affiliates.

Ethernet is a trademark of Xerox Corporation.

Virus Disclaimer

Aprisma makes no representations or warranties to the effect that the Licensed Software is virus-free.

Aprisma has tested its software with current virus checking technologies. However, because no anti-virus system is 100% reliable, we strongly caution you to write protect and then verify that the Licensed Software, prior to installing it, is virus-free with an anti-virus system in which you have confidence.

Restricted Rights Notice

(Applicable to licenses to the United States Government only.)

1. Use, duplication, or disclosure by the Government is subject to restrictions as set forth in subparagraph (c) (1) (ii) of the Rights in Technical Data and Computer Software clause at DFARS 252.227-7013.

   Aprisma Management Technologies, Inc., 121 Technology Drive NH 03824

2. (a) This computer software is submitted with restricted rights. It may not be used, reproduced, or disclosed by the Government except as provided in paragraph (b) of this Notice or as otherwise expressly stated in the contract.

   (b) This computer software may be:

   (1) Used or copied for use in or with the computer or computers for which it was acquired, including use at any Government installation to which such computer or computers may be transferred;

   (2) Used or copied for use in a backup computer if any computer for which it was acquired is inoperative;

   (3) Reproduced for archival or backup purposes;

   (4) Modified, adapted, or combined with other computer software, provided that the modified, combined, or adapted portions of the derivative software incorporating restricted computer software are made subject to the same restricted rights;

   (5) Disclosed to and reproduced for use by support service contractors in accordance with subparagraphs (b) (1) through (4) of this clause, provided the Government makes such disclosure or reproduction subject to these restricted rights; and

   (6) Used or copied for use in or transferred to a replacement computer.

(c) Notwithstanding the foregoing, if this computer software is published copyrighted computer software, it is licensed to the Government, without disclosure prohibitions, with the minimum rights set forth in paragraph (b) of this clause.

(d) Any other rights or limitations regarding the use, duplication, or disclosure of this computer software are to be expressly stated in, or incorporated in, the contract.

(e) This Notice shall be marked on any reproduction of this computer software, in whole or in part.
## Contents

### INTRODUCTION
- Purpose and Scope .......................................................... 5
- Required Reading ............................................................. 5
- Supported Devices ............................................................ 6
- The SPECTRUM Model ...................................................... 7

### TASKS

### DEVICE VIEWS
- Interface Device View ................................................... 13
- Interface Icons ............................................................. 14
- Interface Icon Subviews Menu ...................................... 15
- Interface Status View ................................................... 16
- Secondary Address Panel .............................................. 16
- Chassis Device View ..................................................... 16
- SwitchApp Device View ............................................... 17
- SwitchApp Interface Icons ............................................ 18

### DEVICE TOPOLOGY VIEWS
- Interface Device Topology View ................................... 19
- SwitchApp Device Topology View .................................. 20

### APPLICATION VIEWS
- Application Icons .......................................................... 22
- PNNI Application .......................................................... 23
- Node Configuration Table View .................................... 23
- PGL Election Information View ...................................... 23
- Nodal Map Information View .......................................... 25
- Nodal Timer Information View ......................................... 26
- SVCC Variable Information View .................................... 27
- Container Application .................................................... 28
- Container Resource Information ...................................... 28
- Container Type Report ................................................... 28
- Container Logical Information ......................................... 29
- Container Physical Information ....................................... 30
- Container Network Address Information .......................... 31
- Chassis Applications View ............................................. 32

### SWITCH APPLICATION
- Creating PVCs and PVPs ................................................ 34
- Interface Views ............................................................. 35
- TC Sublayer Table View ................................................ 36
- DS3 PLCP Table View .................................................... 36
- Cross Connect Views ...................................................... 37
- VC Cross Connect Table View ...................................... 37
- VP Cross Connect Table View ...................................... 38
- Links Views ................................................................. 40
- Virtual Channel Link Table View ................................... 40
- Virtual Path Link Table View ........................................ 41
- Traffic Parameter Table View ........................................ 42
- AAL5 VCC Table View .................................................. 43
Introduction

This section introduces the SPECTRUM Device Management documentation for Cabletron ATM - Zeitnet devices.

This introduction to the Device Management documentation for Cabletron ATM - Zeitnet devices contains the following information:

- Purpose and Scope
- Required Reading
- Supported Devices (Page 6)
- The SPECTRUM Model (Page 7).

Purpose and Scope

Use this document as a guide for managing Cabletron ATM - Zeitnet devices with the SPECTRUM management module SM-CSI1085. The documentation describes the icons, menus, and views that enable you to remotely monitor, configure, and troubleshoot Cabletron ATM - Zeitnet devices through software models in your SPECTRUM database.

Only information specific to the SM-CSI1085 management module is included under this documentation topic. For general information about device management using SPECTRUM and for explanations of basic SPECTRUM functionality and navigation techniques, refer to the topics listed under Required Reading.

Required Reading

To use this documentation effectively, you must be familiar with the information covered by the other SPECTRUM online documentation topics listed below.

- Getting Started with SPECTRUM for Operators
- Getting Started with SPECTRUM for Administrators
- How to Manage Your Network with SPECTRUM
- SPECTRUM Views
- SPECTRUM Menus
- SPECTRUM Icons
- Management Module Software Release Notice
Supported Devices

The SPECTRUM management module SM-CSI1085 currently lets you model the Cabletron, Inc., devices described below. In addition to the functionality incorporated into each device, all of the devices can accept one or more optional Input/Output Modules (IOM) to provide port or trunk interfaces having a wide variety of line rates, media types, and connector types. The IOM devices are not covered in this document.

**SmartSwitch 2500.** This 2.5 Gbps standalone ATM switch replaces the Zeitnet ZX-250. It is designed for LAN backbone networks, and workgroup and desktop applications.

**SmartSwitch 6A000 ATM Module.** This 2.5 Gbps ATM switch module installs in the SmartSwitch 6000 chassis to give it cell switching capabilities comparable to the SmartSwitch 2500. It can provide up to 15 ports at 155 Mbps and three at 622 Mbps.

**SmartSwitch 9A100 ATM Module.** This 2.5 Gbps ATM switch module installs in the SmartSwitch 9000 chassis to give it cell switching capabilities comparable to the SmartSwitch 2500. The 9A100 has four IOM slots, which can provide up to 16 ports of various Optical Carrier connectivities.

**SmartSwitch 6500 ATM Backbone Switch.** This ATM switching system is an extension of the SmartSwitch 6000; in fact, upgrade kits are available to convert a SmartSwitch 6000 to a SmartSwitch 6500. (One SmartSwitch 6000 module takes up two slots in a SmartSwitch 6500 chassis.) The 6500’s Cell Transfer Bus backplane connects to one or two (for backup) Cell Storage Modules, which provide the primary cell buffer memory and buffer access ASICs. The remaining slots can contain up to eight Translation and Scheduling Modules (TSMs) or a combination of TSMs and SmartSwitch 6000 modules. The TSM performs ingress and egress translation of the cell stream of each port while maintaining queue control and output scheduling.

For simplicity throughout this document, the ZX-250 and SmartSwitch 2500, 6A000, 9A100, and 6500 are often referred to as the “devices.”

In terms of signaling, all of the devices provide UNI signaling, ATM Forum PNNI network routing, and IISP compatible static routing (allowing them to interoperate with legacy ATM switches that do not support PNNI routing).
The SPECTRUM Model

The model types for the devices are ZX_250, SS2500, 6A000, 9A100, and SS6500_CSM.

Note: The ZX_250 and SS2500 model types are the same. ZX_250 has been maintained only for the convenience of ZX-250 users. If a ZX-250 device is modeled by IP or through discovery, the SS2500 model type will be created by default. However, ZX-250 users may create the ZX_250 model type manually if desired.

Modeling results in the creation of Device icons that represent the devices and Application icons that represent their supported applications.

The device models are created with SwitchApp as the major application. The device models display interface information from the MIB II table, which provides details about the ATM and non-ATM ports (Ethernet, software loopback, etc.).

The SwitchApp model displays interfaces from znPortTable in the Zeitnet Switch MIB, which provides details about ATM ports. For all practical purposes, SwitchApp provides details about ATM switching.

The Device icons contain double-click zones and provide access to Icon Subviews menus that let you perform device management activities such as those listed in Tasks on Page 9.

As Figure 1 shows, the appearance of the Device icons varies slightly depending on the kind of view it appears in.

Figure 1: Device Icons

Small Device icon appears in Topology and Application views.

Large Device icon appears in Device Topology, Location, and Interface Device views.

Chassis Device icon appears in the Chassis Application view.
Except for the SS6500_CSM model type, the device-specific Icon Subviews menu options available from the Device icon are as listed below.

<table>
<thead>
<tr>
<th>Option</th>
<th>Accesses the...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Device</td>
<td>Interface Device View (Page 13).</td>
</tr>
<tr>
<td>DevTop</td>
<td>Device Topology Views (Page 19).</td>
</tr>
<tr>
<td>Application</td>
<td>Application Views (Page 21).</td>
</tr>
<tr>
<td>Configuration</td>
<td>Configuration Views (Page 68).</td>
</tr>
<tr>
<td>Model Information</td>
<td>Model Information View (Page 73).</td>
</tr>
<tr>
<td>Primary Application</td>
<td>Menu options that let you select SwitchApp, Routing, or MIB-II as the primary application.</td>
</tr>
<tr>
<td>SS Administrator</td>
<td>Menu options that let you install and launch the SmartSwitch Administrator. See the Note below (Page 8.)</td>
</tr>
</tbody>
</table>

The menu for the SS6500_CSM model type includes the following options in addition to those listed above:

- Chassis View, which accesses the Chassis Device View (Page 16)
- Chassis Application, which accesses the Chassis Applications View (Page 32)

The rest of this document covering the Cabletron ATM - Zeitnet management module is organized as follows.

- Tasks (Page 9)
- Device Views (Page 13)
- Device Topology Views (Page 19)
- Application Views (Page 21)
- Switch Application (Page 33)
- Performance Views (Page 66)
- Configuration Views (Page 68)
- Model Information View (Page 73)
- Discovering the ATM Network (Page 74)

Note: Installation of the SmartSwitch Administrator on Solaris systems requires that the SpectroSERVER and SpectroGRAPH be started as root. To do this, become root before launching the SPECTRUM Control Panel.
Tasks

This section contains an alphabetical list of device management tasks, with each task providing one or more links to views that let you perform the task.

AAL5 VCC Performance (examine)
  • AAL5 VCC Table View (Page 43)

Address Information (examine)
  • Interface Icon (Page 14)
  • SwitchApp Interface Icons (Page 18)
  • Container Network Address Information (Page 31)

Alarm Information (examine)
  • Alarm View (Page 51)
  • Alarm Configuration View (Page 52)

ATM Channels (examine/create)
  • ATM Interface Configuration View (Page 69)
  • Cross Connect Views (Page 37)
  • Links Views (Page 40)
  • Signaling Views (Page 57)

ATM Configuration (examine)
  • ATM Interface Configuration View (Page 69)
  • ATM Port Configuration View (Page 70)

ATM Heap Memory Stats (examine)
  • Switch/Heap Stats View (Page 44)

ATM Segment/Reassembly Stats (examine)
  • SAR Statistics View (Page 44)

ATM Traffic Information (examine)
  • Port View (Page 50)
  • Port Traffic View (Page 51)
  • Switch Application Information View (Page 53)

ATM Traffic Parameters (create/modify)
  • Traffic Parameter Table View (Page 42)

Auto Detect (enable/disable)
  • AutoDetect Table (Page 58)
Tasks

Broadcast/Unknown Server Info (examine)
  • BUS Configuration View (Page 64)

Capacities/Thresholds (examine)
  • Zeitnet System Information View (Page 47)
  • Zeitnet System Extensions View (Page 48)

Cell Transmission Statistics (examine)
  • Port View (Page 50)

Chassis Information (examine)
  • Chassis Device View (Page 16)

Configuration Information (examine)
  • Configuration Views (Page 68)

Community Strings (examine/modify)
  • Container Logical Information (Page 29)
  • SNMP Community Table (Page 58)

Connection Admission Stats (examine)
  • CAC Statistics View (Page 46)

Container Information (examine)
  • Container Application (Page 28)

Flush PVC Ports Status (modify)
  • Zeitnet System Information View (Page 47)

Flush UNI Routes/Ports Status (modify)
  • Zeitnet System Information View (Page 47)

Frame Transmission Statistics (examine)
  • Device Performance View (Page 67)

Free VPI/VCI (examine)
  • Free VPI Table (Page 59)
  • Free VCI Table (Page 59)

FTP Information (examine)
  • Module View (Page 50)
  • Switch Configuration View (Page 71)

Heap Memory Size (examine)
  • Switch/Heap Stats View (Page 44)

IISP Information (examine)
  • IISP Table (Page 56)

ILMI Status Information (examine)
  • ILMI Status Table (Page 59)

LEC Address Translation (examine)
  • LEC Address Translation View (Page 63)

LEC Statistics (examine)
  • LEC Statistics View (Page 62)
Tasks

**LES Status (modify)**
- Zeitnet System Information View (Page 47)
- LES Configuration View (Page 64)

**Module Information (examine)**
- Module View (Page 50)

**Nodal Timer Information (examine)**
- Nodal Timer Information View (Page 26)

**Performance Statistics (examine)**
- Performance Views (Page 66)

**PLCP Statistics (examine)**
- DS3 PLCP Table View (Page 36)

**PNNI/Peer Group Information (examine)**
- PNNI Application (Page 23)
- PGL Election Information View (Page 23)
- Nodal Map Information View (Page 25)
- Nodal Timer Information View (Page 26)
- SVCC Variable Information View (Page 27)

**Port/Interface Status (examine/modify)**
- Interface Icon (Page 14)
- Interface Status View (Page 16)
- SwitchApp Interface Icons (Page 18)

**Port Log Messages (examine)**
- Log Table View (Page 55)

**PVCs/PVPs (create connections)**
- Creating PVCs and PVPs (Page 34)
- Links Views (Page 40)
- Cross Connect Views (Page 37)
- LEC Data Direct Connection View on Page 62

**Segmentation/Reassembly Stats (examine)**
- SAR Statistics View (Page 44)

**Signaling/Timer Information (examine)**
- Signaling Timer Table View (Page 52)
- Signaling Views (Page 57)
- Type and Side View (Page 60)

**SNMP Trap Address (examine/modify)**
- SNMP Trap Community View (Page 61)

**SSCOP Configuration (examine/modify)**
- SSCOP Configuration Table (Page 55)

**SVCC Information (examine)**
- SVCC Variable Information View (Page 27)

**Switch Status (modify)**
- Zeitnet System Extensions View (Page 48)
Tasks

Topology (examine)
- Interface Device Topology View (Page 19)
- SwitchApp Device Topology View (Page 20)

Traffic Parameters (create/modify)
- Traffic Parameter Table View (Page 42)

Transmission Convergence Data (examine)
- TC Sublayer Table View (Page 36)

Transmit/Receive Errors Data (examine)
- Switch Application Information View (Page 53)
- Log Table View (Page 55)

Trap Messages Sending (set)
- SNMP Trap Community View (Page 61)

Trusted NMS (set)
- Trusted NMS Setup (Page 72)

UNI Signaling Version (examine)
- UNI Versions Table (Page 58)

VC Cross Connect State (examine)
- VC Cross Connect Table View (Page 37)

VCC Masks (add, modify, delete)
- VCC Mask View (Page 60)

Virtual Channel/Path Config (examine)
- Virtual Channel Link Table View (Page 40)
- Virtual Path Link Table View (Page 41)

VLAN Information (examine)
- VLAN Views (Page 61)

VP Cross Connect State (examine)
- VP Cross Connect Table View (Page 38)

Well Known Address (examine)
- Well Known Address View (Page 60)
Device Views

This section describes the Device views and subviews available for models of Cabletron ATM - Zeitnet devices in SPECTRUM.

Device views use icons and labels to represent the modeled device and its components, such as modules, ports, and applications. There are three types of Device views as follows.

- **Interface Device View**, below
- **Chassis Device View** on Page 16 (SS6500_CSM model type only)
- **SwitchApp Device View** (Page 17)

### Interface Device View

**Access:** From the **Icon Subviews** menu for the Device icon, select **Device**.

This view provides dynamic configuration and performance information for each of the device’s serial/network I/O ports, which are represented by Interface icons in the bottom panel of the view, as shown in **Figure 2**. The middle panel of the view also displays a Device icon, which lets you monitor the device operation and access other device-specific views.

![Figure 2: Device View](image-url)
Interface Icons

Figure 3 shows a close-up of an Interface icon from the Interface Device view. Most of the informational labels on the icon also provide double-click access to other views, as explained in the following label descriptions.

![Interface Icon](image)

Figure 3: Interface Icon

- **a** Interface Number Label
- **b** IF Status Label
- **c** Interface Type Label
- **d** Network Type Label
- **e** Physical Address Label
- **f** IP Address Label
- **g** Gauge Label

### Interface Number Label
This label displays the interface (port) number.

### IF Status Label
This label displays the current status of the interface for the primary application selected, e.g., Routing, MIB-II, etc. Table 1 lists the possible label color representations. Note that the color of the label also depends on the interface’s current Administrative Status, which is set by the user in the Interface Status View (Page 16). This view can be accessed by double-clicking the label.

#### Table 1: Interface Status Label Colors

<table>
<thead>
<tr>
<th>Color</th>
<th>Operational Status</th>
<th>Administrative Status</th>
<th>Label Text</th>
</tr>
</thead>
<tbody>
<tr>
<td>Green</td>
<td>Up</td>
<td>On</td>
<td>Ot</td>
</tr>
<tr>
<td>Blue</td>
<td>Down</td>
<td>Ot t</td>
<td>Ot t</td>
</tr>
<tr>
<td>Yellow</td>
<td>Down</td>
<td>On</td>
<td>Ot t</td>
</tr>
<tr>
<td>Red</td>
<td>Testing</td>
<td>t t t t</td>
<td>t t t t</td>
</tr>
</tbody>
</table>

### Interface Type Label
This label identifies the interface type (Ethernet, ATM, etc.). Double-click this label to access the Interface Configuration View (Page 69).
**Network Type Label**
This label identifies the type of network the interface is connected to. Double-click the label to open the Model Information view for the interface.

**Physical Address Label**
This label displays the physical (MAC) address of the interface.

**IP Address Label**
This label displays the IP address for the interface. Double-click this label to open the Secondary Address Panel (Page 16), which lets you change the address and mask for the interface.

**Gauge Label**
This label displays whichever performance statistic has been selected in the Gauge Control panel for this device’s interfaces. (See the SPECTRUM Views documentation for more information.) Double-click this label to open the Port Performance View (Page 67).

---

**Interface Icon Subviews Menu**

Table 2 lists the device-specific Icon Subviews menu options and the views to which they provide access.

<table>
<thead>
<tr>
<th>Option</th>
<th>Accesses the...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Detail</td>
<td>Interface Detail view, which displays packet, error, and discard breakdown pie charts.</td>
</tr>
<tr>
<td>IF Status</td>
<td>Interface Status View (Page 16).</td>
</tr>
<tr>
<td>IF Configuration</td>
<td>Interface Configuration View (Page 69).</td>
</tr>
<tr>
<td>IF Address Translation Table</td>
<td>Interface Address Translation Table view, which shows the physical and network address for each interface.</td>
</tr>
<tr>
<td>Secondary Address Panel</td>
<td>Secondary Address Panel (Page 16).</td>
</tr>
<tr>
<td>Thresholds</td>
<td>Interface Threshold view, which lets you set the on/off alarm thresholds for load, packet rate, error rate, and% discarded.</td>
</tr>
<tr>
<td>Model Information</td>
<td>Model Information View (Page 73).</td>
</tr>
</tbody>
</table>
Interface Status View

Access: From the Icon Subviews menu for the Interface icon in the Interface Device view, select IF Status.

This view provides information on the operational status of the interface and allows you to enable or disable the port.

Operational Status
The current state of the interface (Up, Down, Unknown, Dormant, Not Present, Lower Layer Down, or Testing).

Administrative Status
This button allows you to select the desired administrative state of the interface (On, Off, or Testing).

Secondary Address Panel

Access: From the Icon Subviews menu for the Interface icon in the Interface Device view, select Secondary Address Panel.

This panel provides a table of IP addresses and masks obtained from the Address Translation table within the device’s firmware. You can change the current address displayed in the IP Address field by selecting an entry from the table in this panel and clicking the Update button.

Chassis Device View

Access: From the Icon Subviews menu for the SS6500_CSM Device icon, select Chassis View.

Figure 4 illustrates the Chassis Device view for a SmartSwitch 6500. This example shows TSMs in slots 7 and 8 and a CSM in slot 10.

Figure 4: Chassis Device View
Device Views

The Chassis Device view displays icons that represent the physical modules installed within the chassis of the modeled device. Each Module icon identifies the type of module and its slot location. Individual ports on the modules are represented by smaller icons that dynamically display the current operational status.

The view also displays the power and fan status for the chassis.

SwitchApp Device View

**Access:** From the Icon Subviews menu for the SwitchApp icon, select Device.

This view provides dynamic configuration and performance information for the device’s ATM ports, which are represented by Interface Icons in the bottom panel of the view as shown in Figure 5. The middle panel of the view contains a Large Device icon and, adjacent to it, an icon providing the total ATM In-port and Out-port load values for the ATM side of the device.
SwitchApp Interface Icons

Figure 6 shows a close-up of an Interface icon from the SwitchApp Device view. (These icons also appear in the SwitchApp Device Topology view.) Some of the informational labels on the icon also provide double-click access to other views, as explained in the following label descriptions.

**Figure 6: SwitchApp Interface Icon**

- **a. Interface Identification Label**
- **b. IF Status Label**
- **c. Interface Type Label**
- **d. Inbound Interface Gauge**
- **e. Outbound Interface Gauge**

**Interface Identification Label**
This label identifies the interface, either by name or number, and it provides double-click access to the *SwitchApp Device Topology View* (Page 20).

**IF Status Label**
This label displays the current status of the interface and provides double-click access to the *ATM Port Configuration View* (Page 70).

**Interface Type Label**
This label identifies the type of entity connected to this interface.

**Inbound Interface Gauge**
This label provides the inbound cell rate for this interface. It also provides double-click access to the *SwitchApp Port Performance View* (Page 67).

**Outbound Interface Gauge**
This label provides the outbound cell rate for this interface. It also provides double-click access to the Port Detail view, which contains a pie chart that provides cell breakdown statistics.
Device Topology Views

This section provides brief descriptions of the Device Topology views available for models of the Cabletron ATM - Zeitnet devices.

Device Topology views show the connections between a modeled device and other network entities. There are two kinds of Device Topology views available for the device models:

- **Interface Device Topology View**
- **SwitchApp Device Topology View** (Page 20).

### Interface Device Topology View

**Access:** From the **Icon Subviews** menu for the Device icon, select **DevTop**.

*Figure 7* illustrates the Interface Device Topology view, which is provided for the device models. The lower panel uses Interface icons to represent the device’s serial/network I/O ports. These Interface icons provide the same information and menu options as those in the **Interface Device View** (Page 13).
If there is a device connected to a particular interface, a Device icon appears on the vertical bar above the Interface icon along with an icon representing the network group that contains the device.

Notice that the SwitchApp model is connected to the device’s CPU interface. The Device Topology view for the SwitchApp shows the device model connected to its CPU interface.

The Interface Device Topology and Device views of the Device icon display all ports as Gen_IF_Ports and the Device and Device Topology views of the SwitchApp display the ATM ports as GenSwitchPorts. The SwitchApp model is used in ATM discovery, and all the resolved ATM connections can be viewed in the Interface Device Topology view.

The Interface Device Topology and Device views of the device models display ATM and non-ATM ports by reading the MIB-II interface table. The device model is resolved to the SwitchApp model by establishing the Connects_to relation between their ports.

Refer to the SPECTRUM Views documentation for further details on Device Topology views.

SwitchApp Device Topology View

Access: From the Icon Subviews menu for the SwitchApp icon, select DevTop.

SwitchApp is the primary application of the device model and for all practical purposes provides details about ATM switching.

The lower panel of the SwitchApp Device Topology view displays icons representing interfaces from the znPortTable in the Zeitnet Switch MIB, which provides details about ATM ports. These icons provide the same information as described for the SwitchApp Interface Icons (Page 18).
Application Views

This section describes the main Application view and the associated application-specific subviews available for models of the Cabletron ATM - Zeitnet devices in SPECTRUM.

**Access:** From the Icon Subviews menu for the Device icon, select Application.

When a device model is created, SPECTRUM automatically creates models for each of the major and minor applications supported by the device. The main Application view identifies all of these application models, shows their current condition status, and provides access to application-specific subviews. Figure 8 shows this view in the Icon mode. If you prefer the List mode, which displays applications as text labels, select View > Mode > List.

The following applications are *not* described in this section.

- GenRtrApp is described in the Routing Applications documentation.
- SNMP2_Agent is described in the MIB-II Applications documentation.
- SwitchApp is described beginning on Page 33.

**Figure 8: Main Application View**
The following applications are described in this section.

- **PNNI Application** (Page 23) provides PNNI node configuration information.
- **Container Application** (Page 28) provides configuration and status information about devices or containers (chassis, modules, standalones, etc.) within the SMI enterprises subtree 1.3.6.1.4.1.
- **Chassis Applications View** (Page 32) provides operational status information about the chassis backplane.

Some views contain color-coded pie charts that display statistics. Also, some views contain **Sort**, **Find**, and **Update** buttons that let you update values in a view and find information. Refer to **SPECTRUM Views** for more information on these subjects.

**Application Icons**

When the main Application view is in the Icon mode, each application model is represented by an icon (Figure 9). Double-clicking the Model Name label opens the associated Model Information view—see **Model Information View** (Page 73). For some applications, the Model Type label is also a double-click zone, which opens an application-specific view. Any views accessible through these double-click zones are also accessible from the Application icon’s Icon Subviews menu.

![Figure 9: Application Icon](image)

- **a** Model Name Label
- **b** Condition Status Label
- **c** Model Type Label
PNNI Application

This application provides access to Private Network to Network Interface (PNNI) information via the following views:

- Node Configuration Table view (below)
- Nodal Map Information View (Page 25).

Node Configuration Table View

Access: From the Icon Subviews menu for the PNNI Application icon, select Node Configuration.

This view provides a table containing five fields that display the following information: numerical sequence of the node (Index), PNNI level of the node, administrative status of the node (Up or Down), unique number identifying the peer group, and unique number identifying the node. In addition, the view contains the PGL Election Information button, which lets you access the PGL Election Information view.

PGL Election Information View

This view provides Peer Group Leader (PGL) election information for a PNNI node in the switching system. The following fields are provided.

Index
A consecutive number assigned to each item in the PGL Election table.

LeaderShipPriority
The leadership priority value this node should advertise in its nodal information group for the given peer group. Only the value 0 can be used with nodes that are not capable of being a PGL or Logical Group Node (LGN). If there is no configured parent node index or no corresponding entry in the PNNI Node Table, then the advertised leadership priority is 0 regardless of this value.

ParentIndex
The local node index used to identify the node that will represent this peer group at the next higher level of hierarchy, if this node becomes PGL. The value 0 indicates that there is no parent node.

NodeIntTime
The number of seconds this node will delay advertising its choice of preferred PGL after having initialized operation and reaching the full state with at least one neighbor in the peer group.

Delay
The number of seconds a node will wait for itself to be declared the preferred PGL by unanimous agreement among its peers. In the absence of
unanimous agreement, this will be the amount of
time that will pass before this node considers a
two-thirds majority as sufficient agreement to
declare itself PGL, abandoning the attempt to get
unanimous agreement.

**ReElectTime**
The number of seconds that this node will wait
before starting the process of electing a new PGL
after losing connectivity to the current PGL.

**PGL State**
The state that this node is in with respect to the
PGL election that takes place in the node's peer
group. The values are enumerated in the PGL
state machine as listed below.

<table>
<thead>
<tr>
<th>Value</th>
<th>State</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>starting</td>
</tr>
<tr>
<td>2</td>
<td>awaiting</td>
</tr>
<tr>
<td>3</td>
<td>awaiting full</td>
</tr>
<tr>
<td>4</td>
<td>initial delay</td>
</tr>
<tr>
<td>5</td>
<td>calculating</td>
</tr>
<tr>
<td>6</td>
<td>await unanimity</td>
</tr>
<tr>
<td>7</td>
<td>operating</td>
</tr>
<tr>
<td>8</td>
<td>operation not PGL</td>
</tr>
<tr>
<td>9</td>
<td>hung election</td>
</tr>
<tr>
<td>10</td>
<td>await re-election</td>
</tr>
</tbody>
</table>

**PreferredPGL**
The ID of the node that the local node believes
should be or should become the PGL. This is also
the value the local node is currently advertising in
the preferred PGL Node ID field of its nodal

**PGLLeader**
The ID of the node that is currently operating as
PGL of the peer group this node belongs to. If a
PGL has not been elected, the value is set to all
zeros.

**PGLTimeStamp**
The system time at which the current PGL
established itself.

**ActiveParentID**
The ID being used by the PGL to represent this
peer group at the next higher level of the
hierarchy. If this node is at the highest level of the
hierarchy or if no PGL has been elected, the value
is all zeros.
Nodal Map Information View

Access: From the Icon Subviews menu for the PNNI Application icon, select Node Statistics.

This view provides six fields that identify the Peer Group ID, Parent Node ID, Parent Peer Group ID, Node ATM Address, Parent ATM Address, and Parent PGL Node ID. Located below these six fields is the Nodal Map Table containing the fields described below, and below the table are two buttons that let you access the Nodal Timer Information View (Page 26) and SVCC Variable Information View (Page 27).

The Nodal Map Table contains the following fields.

NodeID
Identifies the node whose nodal information is being described.

Restricted
Indicates whether the originating node is restricted to only allow support of SVCs originating or terminating at this node. A value of true indicates that the transit capabilities are restricted, i.e., transit connections are not allowed. A value of false indicates that transit connections are allowed.

ComplexRep
Indicates whether the originating node uses the complex node representation. If the value is true, the spokes and bypasses that make up the complex node representation should be found in the PNNI Map Table.

RestrictedBranch
Indicates whether the originating node is able to support additional branches. If the value is false, then it can support additional branches.

DBOverload
Indicates whether the originating node is currently operating in a topology database overload state (true or false).

IAMLeader
Indicates whether the originating node claims to be PGL of its peer group (true or false).

LeaderPriority
The leadership priority value advertised by the originating node.

PreferredPGL
Identifies the node that the originating node believes should be or is PGL of its peer group. If the originating node has not chosen a preferred PGL, this field is all zeros.
**Nodal Timer Information View**

**Access:** From the Nodal Map Information view, click the Node Timer Information button.

This view provides nodal timer information in the following fields.

**PTSE Hold**
The initial value for the PNNI Topology State Element (PTSE) hold down timer that is used by the given node to limit the rate at which it can re-originate PTSEs. The value must be a positive non-zero number in units of 100 milliseconds.

**HelloHoldDown**
The initial value for the Hello hold down timer that is used by the given node to limit the rate at which it sends Hellos. The value must be a positive non-zero number in units of 100 milliseconds.

**HelloInterval**
The initial value for the Hello timer, in seconds. In the absence of triggered Hellos, this node will send one Hello packet on each of its ports on this interval.

**Inactivity**
The value for the Hello inactivity factor that this node will use to determine when a neighbor has gone down. The default value is 5.

**LinkInact**
The number of seconds a node will continue to advertise a horizontal (logical) link for which it has not received and processed an LGN horizontal link information group. The default value is 120.

**Refresh**
The initial value for the Refresh timer that this node uses to drive (re-)origination of PTSEs in the absence of triggered updates. The default value is 1800 (seconds).

**LifetimeFactor**
The value for the lifetime multiplier, expressed as a percentage. The result of multiplying the value for Refresh by this value is used as the initial lifetime that this node places into self-originated PTSEs.

**RXInterval**
The number of seconds between retransmissions of unacknowledged database summary packets, PTSE request packets, and PNNI Topology State Packets (PTSP). The default value is 5.
DlyActIntvl
The minimum amount of time between transmissions of delayed PTSE acknowledgment packets, in units of 100 milliseconds. The default value is 10.

AVCRPM
The proportional multiplier used in the algorithms that determine significant change for available cell rate (AvCR) parameters, expressed as a percentage. The default value is 50.

AVCRMt
The minimum threshold used in the algorithms that determine significant change for available cell rate (AvCR) parameters, expressed as a percentage. The default value is 3.

CDVPm
The proportional multiplier used in the algorithms that determine significant change for cell delay variation (CDV) metrics, expressed as a percentage. The default value is 25.

CtDPm
The proportional multiplier used in the algorithms that determine significant change for cell transfer delay (CTD) metrics, expressed as a percentage. The default value is 50.

SVCC Variable Information View
Access: From the Nodal Information Map Information view, click the SVCC Variable Information button.
This view provides Switched Virtual Channel Connection (SVCC) information as follows.

Index
The index value for the node.

InitTime
The seconds (default 4) this node delays establishing an SVCC to a neighbor with a numerically lower ATM address after determining that such an SVCC should be established.

RetryTime
The seconds (default 30) this node delays before attempting to re-establish an apparently still necessary and viable SVCC-based RCC after it is unexpectedly torn down.

CallingIntegTime
The seconds (default 35) this node waits for an SVCC it initiated as the calling party to become fully established before giving up.

CalledIntegTime
The seconds (default 50) this node waits for an SVCC it decided to accept as the called party to become fully established before giving up and tearing it down.
TrafficDesclIndex
An index in the ATM Traffic Descriptor Parameter Table defined in RFC 1695. The descriptor is used when creating switched VCs used as SVCC-based RCCs to and from PNNI logical group nodes.

Container Application
A container can include chassis, modules, standalones, etc. This application provides the following container information views:

- **Container Resource Information** (Page 28)
- **Container Type Report** (Page 28)
- **Container Logical Information** (Page 29)
- **Container Physical Information** (Page 30)
- **Container Network Address Information** (Page 31).

**Container Resource Information**

**Access:** From the **Icon Subviews** menu for the Container Application, select **Container Resource**.

This view defines the potential physical resources that may be utilized by a given physical module within the container. The following read-only fields are provided:

- **ID**
  An index number for the physical resource.

- **Type**
  The type of physical resource.

- **Mib Pointer**
  A value defining the start of a MIB that can be used to determine more specific information about the given resource. This may include information about what physical modules the resource is connected to and specific control information about the physical resource.

**Container Type Report**

**Access:** From the **Icon Subviews** menu for the Container Application, select **Container Type**.

This view provides the device and container information. The device information includes the following fields:

- **Device Type**
  The type container, including chassis, modules, standalones, etc. The value is the vendor’s identification as allocated within the SMI enterprises subtree 1.3.6.1.4.1 and provides an unambiguous means for determining the kind of device being managed.
**No. of slots**
The number of slots in the device. For bounded, slotless systems, the value is 0.

**No. of Physical Changes**
The number of physical changes that have occurred to the MIB, including additions and removals of components in the component table.

**No. of Logical Changes**
The number of logical changes that have occurred to the MIB, including sets to all name strings, etc.

**Serial Number**
The revision level of the device. If a serial number is not available, the field displays 0.

The container information includes the following fields.

**No. of container slots**
The number of slots in the container in which the device is installed. For boundless, slotless systems, the value is 0.

**Container slot no. for the device**
The slot number in a container in which the device is installed. If the slot number is unknown, the value is 0.

---

**Container Logical Information**

**Access:** From the **Icon Subviews** menu for the Container Application, select **Logical Information**.

This view contains the fields described below, which provide information about the components installed in the container.

**Note:** Components are instances of functional devices. For example, if two routers and three bridges were installed in a container, the container would be accommodating five components.

**ID**
A unique value identifying a component, which includes a router, bridge, terminal server, etc. Multiple instances of a functional device may exist within the same container.

**Type**
A value identifying the component within this container. It is the vendor’s identification of the device or container as allocated within the SMI enterprises subtree 1.3.6.1.4.1 and provides an unambiguous means of identifying the component type.
Application Views

Container Application

Name
A textual description of the component; for example, luxor2.

Version
The version/revision level of the component’s software.

ROCommStr
The read-only community string to access MIBs registered to this component.

RWCommStr
The read-write community string to access MIBs registered to this component.

SUCommStr
The super user community string to access MIBs registered to this component.

AdminStatus
A read-write value for the component’s administrative status (enable, disable, or reset). Double-click the value to access the Details view and change the value.

OperStatus
The read-only value for the component’s operational status (unknown, invalid, enabled, testing, operational, error, disabled, or delete).

Container Physical Information

Access: From the Icon Subviews menu for the Container Application, select Physical Information.

This view displays information about modules installed in the container. A component, such as a router, may be incorporated in one or more modules. More than one component may be incorporated in each module.

Note: A module is the physical entity that resides in a container slot. It may be a board, card, or even a chassis. A component may be realized by one or more modules, or one or more components may be realized by the same module.

This view includes the read-only fields described below.

ID
The slot number containing this module.

Entries
The number of slots that this module occupies. The value is 1 for all single slot modules. Some modules require more than one physical front panel slot.
**EntryClass**
A numerical value indicating the class of slot. For example, in a chassis, slots that only allow power supply modules fall into a different class than slots that allow only interface cards.

**Entry Type**
The type of module. It is a vendor’s identification of the device or container as allocated within the SMI enterprises subtree 1.3.6.1.4.1 and provides an unambiguous means of identifying the module.

**TimeStamp**
The value of sysUpTime when the module was last initialized.

**EntryStatus**
The entry status (reset, powerOFF, busy, crippled, operational, error, testing, booting).

---

### Container Network Address Information

*Access:* From the **Icon Subviews** menu for the Container Application, select **Network Address View**.

This view provides a list of global network addresses through which the device can be managed. The view provides the following fields.

**Index**
A unique value identifying the network address.

**NetworkType**
The network type.

**NetAddress**
The network address of the device for a particular network.
Chassis Applications View

**Access:** From the **Icon Subviews** menu for the SS6500_CSM Device icon, select **Chassis Applications**.

This view contains a Chassis Device icon that represents the chassis backplane. The Icon Subviews menu for this icon provides the following options.

- **Device** accesses the **Chassis Device View** (Page 16).
- **Model Information** accesses the Model Information view for the chassis. See **Model Information View** on Page 73.
- **Container View** displays a view that includes Device icons representing the modules installed in the chassis. See **SPECTRUM Views** for more information on the Container view.
- **Module view** displays the condition, slot number, module type, network address, and community string for each module installed in the chassis.
### Switch Application

This section describes the views and subviews provided by this application.

**Table 3** lists the Icon Subviews menu options and views for this application.

<table>
<thead>
<tr>
<th>Option</th>
<th>Accesses the....</th>
</tr>
</thead>
<tbody>
<tr>
<td>Device</td>
<td>SwitchApp Device View (Page 17) provides ATM interface information.</td>
</tr>
<tr>
<td>Model Information</td>
<td>Model Information View (Page 73) provides ATM switch administrative information.</td>
</tr>
<tr>
<td>Interface</td>
<td>Interface Views (Page 35) provides interface configuration, TC sublayer, and DS3 PLCP information.</td>
</tr>
<tr>
<td>Cross Connect</td>
<td>Cross Connect Views on Page 37 provide virtual channel and virtual path connection information and let you cross connect ports.</td>
</tr>
<tr>
<td>DevTop</td>
<td>SwitchApp Device Topology View (Page 20).</td>
</tr>
</tbody>
</table>

### Table 3: Icon Subviews Menu Options (Continued)

<table>
<thead>
<tr>
<th>Option</th>
<th>Accesses the....</th>
</tr>
</thead>
<tbody>
<tr>
<td>Links</td>
<td>Links Views on Page 40 provide virtual channel and virtual path link information and let you create PVC and PVP connections. (See Creating PVCs and PVPs on Page 34.)</td>
</tr>
<tr>
<td>Traffic Parameter</td>
<td>Traffic Parameter Table View (Page 42) provides traffic parameter, quality of service, and status information.</td>
</tr>
<tr>
<td>AAL5 VCC Performance</td>
<td>AAL5 VCC Table View (Page 43) provides AAL5 VCC error, timeout, and oversized Service Data Unit information.</td>
</tr>
<tr>
<td>Switch Memory/Heap Stats</td>
<td>Switch/Heap Stats View (Page 44) provides memory size information.</td>
</tr>
<tr>
<td>SAR Stats</td>
<td>SAR Statistics View (Page 44) provides statistics concerning packet segmentation and reassembly.</td>
</tr>
<tr>
<td>CAC Stats</td>
<td>CAC Statistics View (Page 46) provides carrier access code information.</td>
</tr>
</tbody>
</table>
Creating PVCs and PVPs

The procedures for creating a Permanent Virtual Channel (PVC) and Permanent Virtual Path (PVP) are identical. You accomplish both by using views accessible from the SwitchApp Icon Subviews menu, as described below. Basically, you use Virtual Channel views to create PVCs and Virtual Path views to create PVPs.

The following procedure describes how to create a PVC. To create a PVP, use the Virtual Path views instead of the Virtual Channel views.

Creating a PVC involves defining individual links (VPI/VCI) on each of two ports and then cross connecting the ports. Use the Virtual Channel Link Table View (Page 40) to define the links on each port; then use the VC Cross Connect Table View (Page 37) to cross connect the ports.

Table 3: Icon Subviews Menu Options (Continued)

<table>
<thead>
<tr>
<th>Switch</th>
<th>Switch Views (Page 46) provides device configuration, signaling, traffic, and alarms information.</th>
</tr>
</thead>
<tbody>
<tr>
<td>IISP Route</td>
<td>IISP Table (Page 56) provides IISP configuration and status information.</td>
</tr>
<tr>
<td>Signaling</td>
<td>Signaling Views (Page 57) provides information on auto detection, UNI versions, SNMP community, ILMI, free VPIs and VCIs, Well Known addressing, and VCC mask.</td>
</tr>
<tr>
<td>VLAN</td>
<td>VLAN Views (Page 61) provides information on LAN Emulation Clients (LEC)s, LAN Emulation Servers (LESs), traffic, and bus configuration.</td>
</tr>
<tr>
<td>ATM Link Modeling Options</td>
<td>ATM Link Modeling Options view, lets you create link models by following the instructions given in the view.</td>
</tr>
</tbody>
</table>

Check the following before you begin:
1. You must have write privileges for the device.
2. The traffic parameters for the ports must be set properly. Use the Traffic Parameter Table View (Page 42) to do this.
3. The ILMI parameters must be set. Use local management to do this.
From the SwitchApp Icon Subviews menu, select **Links -> Virtual Channel**.

The **Virtual Channel Link Table View** (Page 40) displays.

Set the link information (IF Index, VPI, and VCI). For example, **20101.0.160**.

Save the link by pressing <Return> and then clicking the **Create Link** button.

Assign traffic parameters for transmit and receive and then click <Return> to save.

Click the **Validate Row** button and then wait to see that the row status changes from Not Ready to Active.

Return to the Virtual Channel Link Table view to validate that the link was defined with the assigned traffic parameters.

That completes the link definition for the first port to be cross connected. Now repeat steps 1 through 6 to complete the link definition for the other port.

When the links are defined correctly for both ports, go to the SwitchApp Icon Subviews menu and select **Cross Connect -> Virtual Channels**.

Follow the instructions in this view to cross connect the two ports for which you defined links. Cross connecting establishes the PVC.

You should return to the Virtual Channel Link Table view to ensure that the PVC has been set properly.

### Interface Views

Table 4 lists each of the menu options and views available via the **Interface** option on the Switch Application Icon Subviews menu.

<table>
<thead>
<tr>
<th>Option</th>
<th>Accesses the...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Configuration</td>
<td>ATM Interface Configuration View (Page 69).</td>
</tr>
<tr>
<td>TC Sublayer</td>
<td>TC Sublayer Table View, described below.</td>
</tr>
<tr>
<td>DS3 PLCP</td>
<td>DS3 PLCP Table View (Page 36).</td>
</tr>
</tbody>
</table>

**Note:** You should return to the Virtual Channel Link Table view to ensure that the PVC has been set properly.
TC Sublayer Table View

Access: From the Icon Subviews menu for the Switch Application icon, select Interface > TC Sublayer.

This view provides the following Transmission Convergence (TC) sublayer alarm and event information.

IF Index
The interface number.

OCD Events
The number of times the Out of Cell Delineation (OCD) events occur. An OCD event occurs when seven consecutive ATM cells have Header Error Control (HEC) violations. A high number of OCD events may indicate a problem with the TC sublayer.

TC Alarm State
Indicates if there is an alarm present for the TC sublayer. Failure indicates that a Loss of Cell Delineation (LCD) state has been declared for the TC sublayer. Transition from Failure to No Alarm occurs when six consecutive ATM cells are received with a valid Header Error Check (HEC), followed by about 10 seconds of acceptable signal.

DS3 PLCP Table View

Access: From the Icon Subviews menu for the Switch Application icon, select Interface > DS3 PLCP.

This view provides the following Physical Layer Convergence Protocol (PLCP) statistics information.

IF Index
The interface number.

SEFSs
The number of DS3 PLCP SEFSs (SeverelyErrored Framing Seconds). Each SEFS represents a one-second interval that contains one or more severely errored frame events.

Alarm State
Indicates whether the DS3 PLCP has received an incoming alarm (yellow) signal. The value IncomingLOF means that the DS3 PLCP has declared a Loss of Frame (LOF) failure condition. The value No Alarm means that there are no alarms present. The transition from an LOF failure to a no alarm state occurs when no defect has been received for more than 10 seconds.

UASs
The counter associated with the number of “unavailable” seconds encountered by the PLCP.
**Cross Connect Views**

Table 5 lists the menu options and views available via the **Cross Connect** option on the Switch Application Icon Subviews menu.

### Table 5: Cross Connect Options and Views

<table>
<thead>
<tr>
<th>Option</th>
<th>Accesses the...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Virtual Channels</td>
<td>VC Cross Connect Table View, described below.</td>
</tr>
<tr>
<td>Virtual Paths</td>
<td>VP Cross Connect Table View (Page 38).</td>
</tr>
</tbody>
</table>

**VC Cross Connect Table View**

**Access:** From the **Icon Subviews** menu for the Switch Application icon, select **Cross Connect > Virtual Channels**.

This view provides the following configuration and state information for bi-directional VC cross connects. The terms low and high represent numerical ordering of the two interfaces associated with a cross connect (from low to high VPC traffic flow and from high to low VPC traffic flow). The view provides read-create access, which is used to create and remove connections. The Index is used to associate the related VCLs that are cross connected together.

**Index**
A unique value identifying the VC cross connect.

**Low Index**
The index value for the ATM interface for this VC cross connect, which is numerically lower than the Index value of the other ATM interface.

**Low VPI**
The VPI value at the ATM interface associated with the VC cross connect that is identified by **Low Index**.

**Low VCI**
The VCI value at the ATM interface associated with the VC cross connect that is identified by **Low Index**.

**High Index**
The index value for the ATM interface for this VC cross connect, which is numerically higher than the index value of the other ATM interface.

**High VPI**
The value equal to the VPI value at the ATM interface associated with the VC cross connect that is identified by **High Index**.
High VCI
The value equal to the VCI value at the ATM interface associated with the VC cross connect that is identified by High Index.

Admin Status
The desired administrative status of this bi-directional VC cross connect. Up indicates that the traffic flow is enabled on this VC cross connect. Down means it is disabled.

L2H Oper Status
Identifies the current operational status (Up or Unknown) of the VC cross connect in one direction (i.e., from the low to high direction).

H2L Oper Status
The current operational status of the VC cross connect in one direction (i.e., from the high to low direction). Up indicates that this ATM VC cross connect from the high to low direction is operational. Unknown indicates that the state cannot be determined.

L2H Last Change
The value of Sys Up Time (located in the Banner area of the view) at the time this VC cross connect entered its current operational state in the low to high direction. If the current state was entered prior to the last re-initialization of the agent, the value is 0.

H2L Last Change
The value of Sys Up Time at the time this VC cross connect entered its current operational state in the high to low direction. If the current state was entered prior to the last re-initialization of the agent, the value is 0.

Row Status
The status of this entry in the Cross Connect Table. This is used to create new VCL cross connects that are created using the VCL Table, or to change and delete existing cross connects.

VP Cross Connect Table View
Access: From the Icon Subviews menu for the Switch Application icon, select Cross Connect > Virtual Paths.

This view provides configuration and state information for all point-to-point, point-to-multipoint, and multipoint-to-multipoint VP cross connects. The view provides read-create access, which can be used to cross connect the VPLs together in an ATM switch or network. The index is used to associate the related VPLs that are cross connected together.

Index
The unique value to identify this VP cross connect.
**Low Index**
The value for the low interface Index of the ATM interface for this VP cross connect.

**Low Vpi**
The value equal to the VPI value at the ATM interface associated with the VP cross connect that is identified by **Low Index**.

**High Index**
The value for the high interface Index of the ATM interface for this VP cross connect.

**High Vpi**
The value equal to the VPI value at the ATM interface associated with the VP cross connect that is identified by **High Index**.

**Admin Status**
Identifies the desired administrative status of this bi-directional VP cross connect. **Up** indicates that the traffic flow is enabled on this VP cross connect.

**L2H Oper Status**
Identifies the current operational status (**Up** or **Unknown**) of the VP cross connect in one direction (i.e., from the low to high direction).

**H2L Oper Status**
Identifies the current operational status (**Up** or **Unknown**) of the VP cross connect in one direction (i.e., from the high to low direction).

**L2H Last Change**
The value of **Sys Up Time** at the time this VP cross connect entered its current operational state in the low to high direction. If the current state was entered prior to the last re-initialization of the agent, the value is 0.

**H2L Last Change**
The value of **Sys Up Time** at the time this VP cross connect entered its current operational state in the high to low direction. If the current state was entered prior to the last re-initialization of the agent, the value is 0.

**Row Status**
The status of this entry in the Cross Connect Table. This is used to create VPL cross connects that are created using the VPL Table or to change and delete existing cross connects.
Links Views

Table 6 lists the menu options and views available via the Links option on the Switch Application Icon Subviews menu.

<table>
<thead>
<tr>
<th>Option</th>
<th>Accesses the...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Virtual Channels</td>
<td><strong>Virtual Channel Link Table View</strong>, described below.</td>
</tr>
<tr>
<td>Virtual Paths</td>
<td><strong>Virtual Path Link Table View</strong> (Page 41).</td>
</tr>
</tbody>
</table>

**Virtual Channel Link Table View**

*Access:* From the Icon Subviews menu for the Switch Application icon, select Links > Virtual Channels.

This view provides the following configuration information for the Virtual Channel Links (VCLs).

**IF Index**
The interface number

**VPI**
The VPI value of the VCL.

**VCI**
The VCI value of the VCL.

**Admin Status**
Specifies the desired administrative state of the VCL. **Up** indicates that the traffic flow is enabled; **Down** means disabled. (This field is used only for a VCL that terminates a VCC, i.e., one that is not cross connected to other VCLs.)

**Oper Status**
The current operational status of the VCL. **Up** means that the VCL is currently operational; **Down** means not operational. **Unknown** means that the status cannot be determined.

**Last Change**
The value of **Sys Up Time** at the time this VCL entered its current operational state. If the

*Tip:* The Virtual Channel Link Table view is used to create PVCs and the Virtual Path Link Table view is used to create PVPs. See *Creating PVCs and PVPs* (Page 34) before attempting to perform these tasks.
current state was entered prior to the last re-initialization of the agent, the value is 0.

**Rcv Descr Index**
The row in the ATM Traffic Descriptor Table that applies to the receive direction of this VCL.

**Xmit Descr Index**
The row of the ATM Traffic Descriptor Table that applies to the transmit direction of this VCL.

**Cross Connect Id**
Implemented only for a VCL that is cross connected to other VCLs that belong to the same VCC. All such VCLs have the same value, which is reflected in the *VC Cross Connect Table View* (Page 37).

**Row Status**
Used to create, delete, or modify a row in this table. Follow the procedure given in the view to make a change.

**Virtual Path Link Table View**

*Access:* From the *Icon Subviews* menu for the Switch Application icon, select *Links > Virtual Paths.*

This view provides the following configuration information for the virtual path links.

**IF Index**
The interface number.

**VPI**
The VPI value of the Virtual Path Link (VPL). Note that a VPI value of 0 is not used for a VPL not associated with a VCL. The maximum VPI value cannot exceed the value allowable by the interface’s maximum VPI.

**Admin Status**
Specifies the desired administrative state of the VPL. *Up* indicates that the traffic flow is enabled for this VPL. *Down* means disabled. (This field is used only for a VPL that terminates a VPC, i.e., one that is not cross connected to other VPLs.)

**Oper Status**
The current operational status of the VPL (*Up, Down, or Unknown.*)

**Last Change**
The value of *Sys Up Time* at the time this VPL entered its current operational state. If the
current state was entered prior to the last re-initialization of the agent, the value is 0.

**Rcv Descr Index**
The row in the Traffic Parameter Table that applies to the receive direction of the VPL.

**Xmit Descr Index**
The row in the Traffic Parameter Table that applies to the transmit direction of the VPL.

**Cross Connect Id**
Implemented only for a VPL that is cross connected to other VPLs that belong to the same VPC. All such VPLs have the same value, which is reflected in the VP Cross Connect Table.

**Row Status**
Used to create, delete, or modify a row in this table. Use the procedure given in the view to make a change.

**Traffic Parameter Table View**

**Access:** From the **Icon Subviews** menu for the Switch Application icon, select **Traffic Parameter**.

This view lets you create and modify traffic parameters or descriptors using the instructions given in the view. This should be done before creating PVCs and PVPs. The view contains the following fields.

**Index**
Used by the Virtual Link Table (VPL or VCL Table) to identify the row of this table.

**Descr Type**
Type of ATM traffic descriptor. The type may indicate no traffic descriptor or a traffic descriptor with one or more parameters. These parameters are specified as a parameter vector in the corresponding instances of Param 1, Param 2, Param 3, Param 4, and Param 5.

**Param 1, 2, 3, 4, or 5**
Parameter of the ATM traffic descriptor used according to the value of **Descr Type**.

**QoS Class**
A value (1, 2, 3, or 4) identifying one of four QoS classes specified in the ATM Forum UNI specification as follows: 1 = Service Class A, Constant Bit Rate and is used for video and
circuit emulation; 2 = Service Class B, Variable Bit Rate and is used for video and audio; 3 = Service Class C and is used for connection-oriented data transmission; and 4 = Service Class D and used for connectionless data transmission. An unspecified QoS (value 0) is used for “best-effort” traffic.

Row Status
Used to specify the state of the row in this table. The possible states are Active, Not in service, Not ready, Create and go, Create and wait, and Destroy.

AAL5 VCC Table View

Access: From the Icon Subviews menu for the Switch Application icon, select AAL5 VCC Performance.

This view displays the following AAL5 VCC performance parameters.

If Index
Interface index number.

VPI
VPI value of the AAL5 VCC at the interface identified by If Index.

VCI
VCI value of the AAL5 VCC at the interface identified by If Index.

Errors
Number of AAL5 CPCS PDUs (Common Part Convergence Sublayer Packet Data Units) received with CRC-32 errors on this AAL5 VCC at the interface associated with an AAL5 entity.

Time Outs
Number of partially reassembled AAL5 CPCS PDUs that were discarded on this AAL5 VCC at the interface associated with an AAL5 entity because they were not fully reassembled within the required time period. If the reassembly timer is not supported, the value is 0.

Oversized SDUs
Number of AAL5 CPCS PDUs discarded on this AAL5 VCC at the interface associated with an AAL5 entity because the AAL5 SDUs (Service Data Units) were too large.
Switch/Heap Stats View

**Access:** From the **Icon Subviews** menu for the Switch Application icon, select **Switch Memory/Heap Stats**.

This view provides the following Heap memory status information.

**Cell Memory Size**
Total cell memory size, in bytes.

**Common Dram Memory Size**
Size of the Common Dram installed, in megabytes.

**Free Heap Size**
Percentage of free Heap memory.

**Used Heap Size**
Size of the Heap in use.

**Sar Control Mem Size**
Size of the Segmentation and Reassembly control memory, in kilobytes.

**Cpu Dram Mem Size**
Size of the CPU Dram, in megabytes.

**Total Heap Size**
Size of the total Heap memory configured.

---

SAR Statistics View

**Access:** From the **Icon Subviews** menu for the Switch Application icon, select **SAR Stats**.

This view provides Segmentation and Reassembly (SAR) transmission and error statistics related to the SAR driver. The following read-only fields are provided.

**Pkts Dropped**
Total number of packets dropped.

**Bytes Cmp**
Number of bytes that completed transmission.

**Pkts Cmp**
Number of packets that completed transmission.

**Pkts Qd**
Number of packets queued for transmission.

**Total Errors**
Total number of errors received.

**T1 Errors**
Total number of T1 errors received.

**Rcr Int**
Total number of times the Raw Cell Received interrupt was received.

**Rd Int**
Number of times the receiver was deactivated.
PI Int
Number of times the physical layer chip generated an interrupt, such as when a cable is pulled out.

Cpe Int
Number of times the control memory parity error interrupt was received.

Spe Int
Number of times the system parity error interrupt was received.

Isr Int
Number of interrupt service routine interrupts received.

Spur Int
Number of spurious interrupts received.

Rcv Len Violations
Number of received length violations.

Max Len Violations
Number of maximum length violations.

Fifo Over Runs
Number of first in first out overflows incurred.

Channel Deactivations
Number of times the SAR driver received deactivate indications from the SAR chip.

User Aborts
Accumulated user aborts.

Crc Errors
Number of Cyclic Redundancy Check errors.

Sbe Int
Number of times a system bus error interrupt was received.

Mm Int
Number of times the mailbox modified interrupt was received, which means that a previous transmit command was completed or new packets were received.

Rqa Int
Number of times the receive queue alert interrupt was received.

Rqu Int
Number of times the receive queue underrun interrupt was received.

Buffer Under Flow
Remaining capacity of the buffer.

Raw Cells
Total raw cells received.

Rcv Bytes
Total bytes received.

Rcv Pkts
Total packets received.
CAC Statistics View

**Access:** From the Icon Subviews menu for the Switch Application icon, select **CAC Stats**.

This view provides Connection Admission Control statistics on rejects.

**Cac Stat Pre Cac Rej**
Count of all call requests rejected because the memory available was insufficient to perform pre-CAC.

**Cac Stat Inv Vpi Rej**
Count of all call requests rejected because the VPI specified was invalid.

**Cac Stat Inv Log Port Rej**
Count of all call requests rejected because the logical port specified was invalid.

**Cac Stat Inv Phy Port Rej**
Count of all call requests rejected because the physical port specified was invalid.

**Cac Stat No Mem Rej**
Count of all call requests rejected due to a no memory condition.

Switch Views

Table 7 lists the menu options and views available by selecting **Switch** from the Switch Application Icon Subviews menu.

<table>
<thead>
<tr>
<th>Option</th>
<th>Accesses the...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zeitnet System Information</td>
<td><strong>Zeitnet System Information View</strong> (Page 47)</td>
</tr>
<tr>
<td>Zeitnet System Extensions</td>
<td><strong>Zeitnet System Extensions View</strong> (Page 48)</td>
</tr>
<tr>
<td>Configuration</td>
<td><strong>Switch Configuration View</strong> (Page 71)</td>
</tr>
<tr>
<td>Module</td>
<td><strong>Module View</strong> (Page 50)</td>
</tr>
<tr>
<td>Port</td>
<td><strong>Port View</strong> (Page 50)</td>
</tr>
<tr>
<td>Traffic Configuration</td>
<td><strong>Port Traffic View</strong> (Page 51)</td>
</tr>
<tr>
<td>Alarm</td>
<td><strong>Alarm View</strong> (Page 51)</td>
</tr>
<tr>
<td>Alarm Configuration</td>
<td><strong>Alarm Configuration View</strong> (Page 52)</td>
</tr>
<tr>
<td>Signaling Timer</td>
<td><strong>Signaling Timer Table View</strong> (Page 52)</td>
</tr>
<tr>
<td>SAR</td>
<td><strong>Switch Application Information View</strong> (Page 53)</td>
</tr>
</tbody>
</table>
Switch Application

Table 7: Icon Subviews Menu Options (Continued)

<table>
<thead>
<tr>
<th>Option</th>
<th>Accesses the...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Log</td>
<td>Log Table View (Page 55)</td>
</tr>
<tr>
<td>SSCOP Configuration</td>
<td>SSCOP Configuration Table (Page 55)</td>
</tr>
</tbody>
</table>

Note: The fields in most of the following views provide double-click access to a Detail view that summarizes data associated with the field. Some Detail views permit you to change some field parameters.

Zeitnet System Information View

Access: From the Icon Subviews menu for the Switch Application icon, select Switch > Zeitnet System Information.

This view provides device configuration information and contains buttons that let you change the Flush UNI routes, ports, and status; Flush PVC ports and status; and LES status. The view provides the following information.

Sys Software Version
Current software version of the device.

Mib Version
Current MIB version.

Common DRAM Size
Size of the common DRAM, in megabytes.

Total Heap Memory
Size of the total heap memory configured.

Software Type
Current software type; 1 = PVC, 2 = SVC, or 3 = Server.

CPU Speed
CPU speed (MHz) of the switch board.

SAR Control Size
Size of the Segmentation and Reassembly (SAR) control memory.

Cell Memory Size
Current cell memory size setting.

Free Heap Memory
Percentage of free heap memory.

CPU DRAM Size
Size of the CPU DRAM, in megabytes.

Used Heap Memory
Size of the heap memory in use.

LES Status
Activates or halts the LES.
**Power Supply 1 Status**
Status of power supply 1, up, down, or not available.

**Power Supply 2 Status**
Status of power supply 2, up, down, or not available.

**Zeitnet System Extensions View**

*Access:* From the Icon Subviews menu for the Switch Application icon, select Switch > Zeitnet System Extensions.

This view provides board, queue threshold, and address information and lets you change the administrative, management, and operational status for the switch. The following fields are provided.

**CPU Model**
CPU model type of the device.

**Secondary Flash Type**
Condition of the secondary flash; either asynchronous or synchronous.

**Number of Switch Boards**
Number of switch boards currently installed on the device.

**Queue Threshold 1**
Value programmed into Queue Threshold Register 1, which is used to trigger Explicit Forward Congestion Indication (EFCI) cell marking in the device for priority Queue 2.

**Queue Threshold 2**
Value programmed into Queue Threshold Register 2, which is used to trigger Explicit Forward Congestion Indication (EFCI) cell marking in the device for priority Queue 3.

**Queue Threshold 3**
Value programmed into Queue Threshold Register 3, which is used to trigger Explicit Forward Congestion Indication (EFCI) cell marking in the device for priority Queue 4.

**Queue Threshold 4**
Value programmed into Queue Threshold Register 4, which is used to trigger Explicit Forward
Congestion Indication (EFCI) cell marking in the device for priority Queue 1.

**Low End Threshold**
Value programmed into the Watermark 1 Register, which is used to trigger low EPD (Early Packet Discard), EFCI, and backward resource management cell marking.

**High End Threshold**
Value programmed into the Watermark 2 Register, which is used to trigger low EPD.

**Switch Discard Threshold**
Value programmed as the threshold beyond which cells will be dropped due to the memory buffer being full.

**Set Lock**
Allows one Network Management System (NMS) to set this field to its own IP address, thereby locking out any other NMS from having write access to the device. The lock is released after five minutes. Any other NMS will have write access to the device when this field is set to 0.

**Switch Set Lock Time**
Time that is set when the NMS locks the device so that no other NMS has write access to the device. To continue to hold the lock, the NMS must reset before this value increments to the five minute limit.

**GW NMS IP Address**
IP address of the gateway of the LEC on the device connected to the NMS.

**Mgmt Status**
Establishes whether the device forwards traps to the NMS. A value of Managed means forwarded and Unmanaged means not forwarded.

**NMS IP Address**
IP address of the first NMS that is performing AutoDiscovery.

**Software Binary Image Size**
Size of the software binary image, in bytes.

**GW NMS ATM Address**
Lets you enter the gateway NMS ATM address.
Module View

**Access:** From the **Icon Subviews** menu for the Switch Application icon, select **Switch > Module**.

This view shows the number and status of the modules installed on the device.

**Num. of Modules**
Number of modules currently installed.

**Index**
Slot numbers of the modules.

**State**
State of the module identified by **Index**, either plugged or unplugged.

Port View

**Access:** From the **Icon Subviews** menu for the Switch Application icon, select **Switch > Port**.

This view provides cell transmission information for each port.

**Num. of Ports**
Number of ports on the device.

**Port Number**
ATM port number.

**Type**
Type of port (UTP, fiber, single mode, etc.).

**Epds**
Total number of cells dropped on the port.

**OAM Cells**
Total number of operation and maintenance cells received on the port.

**RM Cells**
Total number of resource management cells received on the port.

**Invalid VCs**
Total number of cells received on the port that had an invalid virtual channel number in the header.

**Dropped Clp 1s**
Number of cells with the Cell Loss Priority (CLP) bit set to 1 (and thus were dropped due to congestion).

**Rcvd Clp 1s**
Number of cells with the CLP bit set to 1 that were received by the port.
Port Traffic View

Access: From the Icon Subviews menu for the Switch Application icon, select Switch > Traffic Configuration.

This view lists traffic information in the following fields.

Min Q1, Q2, Q3, Q4 Counters
Number of cells reserved by the device in cell buffer memory for priority queue 1, 2, 3, and 4 on the port.

Max Q1, Q2, Q3, Q4 Counters
Number of cells received for priority queue 1, 2, 3, and 4 on the port after which the device will drop cells.

CAC Avail. BW
Bandwidth available, in kilobytes.

CAC Total Alloc. BW
Total bandwidth allocated, in kilobytes.

CAC Cbr Alloc. BW
Constant Bit Rate (CBR) bandwidth allocated, in kilobytes.

CAC RtVbr Alloc. BW
Real Time Variable Bit Rate (RT-VBR) bandwidth allocated, in kilobytes.

CAC NrtVbr Alloc. BW
Non Real Time Variable Bit Rate (NRT-VBR) bandwidth allocated, in kilobytes.

CAC Ubr Alloc. BW
Unspecified Bit Rate (UBR) bandwidth allocated, in kilobytes.

Alarm View

Access: From the Icon Subviews menu for the Switch Application icon, select Switch > Alarm.

This view provides alarm message information in the following fields.

Index
Alarm message index number.

Message
Alarm message identification.

Module Name
Module name of the alarm message originator.

Sub Module Name
Name of the submodule where the alarm message originated.

Time
Time the alarm message occurred.
Sequence Number
Sequence number of the alarm message.

Severity
Alarm message severity.

Status
A read-write field that lets you validate or clear the alarm (1=validate, 2=clear).

Alarm Configuration View
*Access:* From the *Icon Subviews* menu for the Switch Application icon, select *Switch > Alarm Configuration.*

This view displays information concerning the location and number of alarm files.

Index
Alarm message index identification.

Directory
Name of the alarm directory where all alarm files are stored in flash memory.

File
Name of the alarm configuration file where all configuration information about alarms is stored.

Alarm File
Name of the file that actually stores the file.

Total Alarm Files
Total number of alarm files.

Starting File Num
Starting alarm file number.

Files Used
Number of alarm files used.

Logs Per File
Number of logged lines per alarm file.

Signaling Timer Table View
*Access:* From the *Icon Subviews* menu for the Switch Application icon, select *Switch > Signal Timer.*

This view contains two parts: the Signaling Timer Table and the Signaling Retries Table.

Signaling Timer Table
This table contains fields that provide the time, in seconds, that the signaling entity will wait for the response indicated.

308 Timeout
Response to a RELEASE request using the T308 timer.

309 Timeout
Response to an SAAL RECONNECT request using the T309 timer.
310 Timeout
Response to a CONNECT/RELEASE after receiving an incoming CALL PROCEEDING indication using the T310 timer.

313 Timeout
CONNECT RESPONSE to a CONNECT REQUEST using the T313 timer.

316 Timeout
Response to a RESTART request using the T316 timer.

317 Timeout
Response to a RESTART request using the T317 timer.

322 Timeout
Response to a STATUS request using the T322 timer.

398 Timeout
Response to a DROP PARTY request using the T398 timer.

399 Timeout
Response to an ADD PARTY request using the T399 timer.

Signaling Retries Table
This table contains “retries” data corresponding to the signaling timeout data provided in the Signaling Timer Table (described above). Each field provides the number of retries for the corresponding timer.

Switch Application Information View

Access: From the Icon Subviews menu for the Switch Application icon, select Switch > SAR.

This view provides the following quantitative data about cell and packet transmission and receive errors.

Rcv Packets
Total packets received.

Rcv Bytes
Total bytes received.

Raw Cells
Total raw cells received.

Crc Errors
Current total number of cyclic redundancy check errors.

User Aborts
Accumulated user aborts.

Rcv T1 Errors
Accumulated T1 errors received.
Switch Application

**Tx Packets**
Number of packets that completed transmission.

**Tx Packets Queued**
Number of packets queued for transmission.

**Tx Bytes**
Total bytes that completed transmission.

**Tx Packets Dropped**
Number of packets dropped.

**Buffer Underflow**
Buffer underflow.

**Fifo Overflow**
First-in/first-out overflow.

**Max Length Violations**
Number of maximum length violations.

**Rcv Length Violations**
Number of length violations received.

**Rcv Channel Deactivations**
Number of times the SAR driver received deactivate indications from the SAR chip. These deactivations are received when a virtual circuit channel is about to be closed.

**Spur Int**
Number of spurious interrupts received.

Switch Views

**Total Errors**
Total number of errors received.

**Rcv ISR Int**
Total number of interrupt service routine interrupts received.

**Rcv RQU Int**
Number of times the receive queue ran out of buffers.

**Rcv RQA Int**
Number of times a receive queue alert interrupt was received, indicating that the receive queue is running low on buffers.

**Rcv MM Int**
Number of times a mailbox modified interrupt was received, indicating that a previous transmit command completed or new packets were received.

**Rcv MF Int**
Number of times the transmit or receive mailbox became full due to insufficient driver processing speed.

**Rcv SBE Int**
Number of times a system bus error occurred.

**Rcv SPE Int**
Number of times a system parity error interrupt was received.
Switch Application

**Rcv CPE Int**
Number of times a control memory parity error interrupt was received.

**Rcv PI Int**
Number of times the physical layer chip generated an interrupt, such as when a cable is pulled out or inserted.

**Rcv RD Int**
Number of times the receiver was deactivated.

**Rcv RCR Int**
Number of times a raw cell received interrupt was received.

Log Table View

**Access:** From the Icon Subviews menu for the Switch Application icon, select **Switch > Log**.

This view provides information on the log messages that have occurred for each port. It also provides the module and submodule name of the message originator, the sequence number, and the time that each log message occurred. The number within parentheses beside each message helps you identify the index number and its associated port.

SSCOP Configuration Table

**Access:** From the Icon Subviews menu for the Switch Application icon, select **Switch > SSCOP Configuration**.

Use this table to view or modify the Service Specific Connection-Oriented Protocol (SSCOP) configuration. You can reset any field in this table. Double-click the field to access the Detail view. In the Detail view, click the field to position the cursor, and then type the new value.

This table contains the following fields.

**Port Number**
SSCOP port number.

**Max PD**
SSCOP maximum acceptable value for Virtual Tributary (VT) PD before sending a Poll PDU and resetting VT PD to 0.

**Max CC**
Maximum value for the state variable VT CC corresponding to the maximum number of transmissions of a BGN, END, or RS PDU.

**Timer Poll**
Lets you configure the polling interval for the SSCOP polling timer, in milliseconds.
**Timer Keep Alive**
The SSCOP polling timer Keep-Alive value, in milliseconds.

**Timer No Response**
The timing interval for the SSCOP polling timer No-Response value, in milliseconds.

**Timer CC**
The SSCOP CC timer value, in milliseconds.

**Tx Window Size**
The SSCOP transmit window size.

**Rcv Window Size**
The SSCOP receive window size.

---

**IISP Table**

**Access:** From the Icon Subviews menu for the Switch Application icon, select IISP Route.

This table provides the following Interim Inter-Switch Signaling Protocol (IISP) information.

**Index**
Unique identifier for the entry in the table.

**Address**
ATM address prefix.

**Length**
Length of the route address, in bits.

**Port Number**
Interface index of the outgoing link.

**Weight**
Weight value associated with this route.

**Route State**
The value Valid creates a new entry; Invalid deletes one.
# Signaling Views

Table 8 lists the options and views available when you select **Signaling** from the Switch Application Icon Subviews menu.

<table>
<thead>
<tr>
<th>Option</th>
<th>Accesses the...</th>
</tr>
</thead>
<tbody>
<tr>
<td>AutoDetect</td>
<td><strong>AutoDetect Table</strong> (Page 58), which is used to enable and disable the auto detect feature on ports.</td>
</tr>
<tr>
<td>Uni Versions</td>
<td><strong>UNI Versions Table</strong> (Page 58), which lists the supported UNI signaling versions for a port.</td>
</tr>
<tr>
<td>SNMP Community</td>
<td><strong>SNMP Community Table</strong> (Page 58), which lists the community strings and is used for community authentication.</td>
</tr>
<tr>
<td>ILMI Status</td>
<td><strong>ILMI Status Table</strong> (Page 59), which provides status information for a particular Interim Local Management Interface (ILMI) link.</td>
</tr>
<tr>
<td>Free VPI</td>
<td><strong>Free VPI Table</strong> (Page 59), which provides information about the first free VPI for each interface.</td>
</tr>
<tr>
<td>Free VCI</td>
<td><strong>Free VCI Table</strong> (Page 59), which provides information about the first free VCI, and contains entries for each of the VPI values associated with an interface.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Option</th>
<th>Accesses the...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Type and Side</td>
<td><strong>Type and Side View</strong> (Page 60), which is used to set the default signal type and side (either network or user) for a port.</td>
</tr>
<tr>
<td>Well Known Address</td>
<td><strong>Well Known Address View</strong> (Page 60), which is used to add and delete the mapping of Well Known addresses to registered addresses.</td>
</tr>
<tr>
<td>Vcc Mask</td>
<td><strong>VCC Mask View</strong> (Page 60), which is used to add, modify, and delete the Virtual Channel Connection masks.</td>
</tr>
<tr>
<td>SNMP Trap Community</td>
<td><strong>SNMP Trap Community View</strong> (Page 61), which is used to set trap community information used by the SNMP agent to send trap messages.</td>
</tr>
</tbody>
</table>
AutoDetect Table

Access: From the Icon Subviews menu for the Switch Application icon, select Signaling > AutoDetect.

Use this table to enable and disable the auto detect features on particular ports.

Port Number
The number of the port where the auto detect feature is enabled or disabled.

AutoDetect
Indicates whether the auto detect feature is enabled or disabled. Enabling allows the port to recognize the various versions of UNI signaling.

UNI Versions Table

Access: From the Icon Subviews menu for the Switch Application icon, select Signaling > Uni Versions.

Use this table to view the supported UNI signaling versions for the ports.

Port Number
The port number.

UNI Versions Supported
The UNI signaling version used by the port.

SNMP Community Table

Access: From the Icon Subviews menu for the Switch Application icon, select Signaling > SNMP Community.

Use this table to authenticate SNMP community strings. The table lists each community entry with the IP address of the SNMP manager and the privilege associated with that community.

Name
Specific SNMP community’s name.

Ip Address
Specific SNMP community’s IP address.

Privilege
Specific SNMP community’s privilege.

Row Status
Used to create a new row or modify or delete an existing row in the table. Use the Row Status procedure displayed in the table to create and remove community strings.
**ILMI Status Table**

**Access:** From the Icon Subviews menu for the Switch Application icon, select Signaling > ILMI Status.

Use this table to get the following status information for a particular Interim Local Management Interface (ILMI) link.

- **Port Number**
  The ILMI port.

- **Oper Status**
  Indicates whether the ILMI link is Up or Down.

- **Admin Status**
  Used to set the ILMI link status to Up or Down. Double-click a link to access the Detail view, and use the Admin Status button on the Detail view to change the status.

**Free VPI Table**

**Access:** From the Icon Subviews menu for the Switch Application icon, select Signaling > Free VPI.

Use this table to get the following information about the first free VPI for each interface.

- **Port Number**
  The port number.

- **VPI Value**
  The VPI value, which is 0 when there are no VPI bits.

**Free VCI Table**

**Access:** From the Icon Subviews menu for the Switch Application icon, select Signaling > Free VCI.

Use this table to get the following information about the first free VCI for each interface.

- **Port Number**
  The port number.

- **VCI VPI**
  The free VCI’s VPI.

- **VCI Value**
  The VCI value, which is 0 when there are no VCI bits.
**Type and Side View**

**Access:** From the Icon Subviews menu for the Switch Application icon, select Signaling > Type and Side.

Use this view to set the default signal type and side (either network or user) for a port.

**Port Number**
Number of the port.

**Type**
Default signaling type for the port.

**Side**
Default signaling side for the port.

**Well Known Address View**

**Access:** From the Icon Subviews menu for the Switch Application icon, select Signaling > Well Known Addresses.

Use this view to add and remove the mapping of Well Known addresses to Registered addresses.

**Well Known Address**
Well Known address corresponding to the Registered address.

**Registered Address**
Registered address corresponding to the Well Known address.

**VCC Mask View**

**Access:** From the Icon Subviews menu for the Switch Application icon, select Signaling > Vcc Mask.

Use this view to add, modify, and delete VCC masks.

**Index**
Index of the VCC mask table.

**VPI Mask**
VPI portion of the VCC mask.

**VCI Mask**
VCI portion of the VCC mask.
SNMP Trap Community View

Access: From the Icon Subviews menu for the Switch Application icon, select Signaling > SNMP Trap Community.

Use this view to set trap community information used by the SNMP agent to send trap messages.

Index
Index of the table.

Name
Name of the SNMP community where the trap is sent.

IP Address
IP address of the SNMP community where the trap is sent.

Row Status
Row status. Use the Detail view and Row Status Procedure displayed in the view to change the trap community information.

VLAN Views

Table 9 lists the menu options and views available via the VLAN option on the Switch Application Icon Subviews menu.

Table 9: VLAN Menu Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Accesses the...</th>
</tr>
</thead>
<tbody>
<tr>
<td>LEC Data Direct</td>
<td><strong>LEC Data Direct Connection View</strong> (Page 62), which lets you create a PVC connection to a particular destination.</td>
</tr>
<tr>
<td>LEC Statistics</td>
<td><strong>LEC Statistics View</strong> (Page 62), which is a table of LAN Emulation Client (LEC) statistics.</td>
</tr>
<tr>
<td>LEC Address Translation</td>
<td><strong>LEC Address Translation View</strong> (Page 63), which provides a table of LEC configuration information.</td>
</tr>
<tr>
<td>Traffic Descriptor</td>
<td><strong>VLAN Traffic Descriptor View</strong> (Page 64), which provides a table that lists the user-configured traffic descriptors for each VLAN.</td>
</tr>
<tr>
<td>LES Configuration</td>
<td><strong>LES Configuration View</strong> (Page 64), which provides a table of LAN Emulation Server configuration information.</td>
</tr>
<tr>
<td>BUS Configuration</td>
<td><strong>BUS Configuration View</strong> (Page 64), which provides a table that lists the BUSs paired with the LESs found in the LES Configuration view.</td>
</tr>
</tbody>
</table>
LEC Data Direct Connection View

**Access:** From the Icon Subviews menu for the Switch Application icon, select VLAN > LEC Data Direct.

This view lets you create a PVC connection to a particular destination by creating an entry in a table for the destination MAC address.

**MAC Address**
Destination MAC address for the data direct connection.

**ATM Address**
Destination ATM address for the data direct connection.

**Port**
Port number where the data direct connection originates.

**VPI**
Virtual Path Identifier for the data direct virtual channel.

**VCI**
Virtual Channel Identifier for the data direct virtual channel.

**Row Status**
The row status, which can be set by double-clicking the value and making the change in the accompanying Detail view. The possible values are: active, not_in_service, not_ready, create_and_go, create_and_wait, and destroy.

LEC Statistics View

**Access:** From the Icon Subviews menu for the Switch Application icon, select VLAN > LEC Statistics.

This view provides the following LAN Emulation Client (LEC) statistics.

**Last Change**
Time when the interface entered its current operational state.

**In Octets**
Total number of octets received on the interface, including framing characters.

**In Ucast Packets**
Number of subnetwork unicast packets delivered to a higher layer protocol.

**In Discards**
Number of inbound packets that were discarded even though no errors were detected (errors that would have prevented delivery to a higher layer protocol).
In Errors
Number of inbound packets containing errors that prevented them from being delivered to a higher layer protocol.

In Unknown Pro
Number of packets received via the interface that were discarded because of an unknown or unsupported protocol.

In Mcast Packets
Number of multicast packets received via this interface.

In Bcast Packets
Number of broadcast packets received via the interface.

Out Octets
Total number of octets transmitted from this interface, including framing characters.

Out Ucast Packets
Total number of packets that higher layer protocols have requested for transmission to a subnetwork unicast address, including those that were discarded or not sent.

Out Discards
Number of outbound packets that were discarded even though no errors were detected (errors that would have prevented transmission).

Out Errors
Number of outbound packets that could not be transmitted because of errors.

Out Mcast Packets
Number of multicast packets transmitted via the interface.

Out Bcast Packets
Number of broadcast packets transmitted via the interface.

LEC Address Translation View

Access: From the Icon Subviews menu for the Switch Application icon, select VLAN > LEC Address Translation.

This view provides the following LAN Emulation Client (LEC) configuration information.

IP Address
IP address of the client.

Subnet Mask
Subnet mask of the client.

Vlan Port
Port/link number where this instance of a VLAN is to be created. This always refers to the CPU port in the case of ATM switches.
Admin Status
Desired state of the client. Change the state by double-clicking a field to access the Detail view and typing the new status (Up or Down). The default is Down.

VLAN Traffic Descriptor View

Access: From the Icon Subviews menu for the Switch Application icon, select VLAN > Traffic Description.

This view lists the user-configured traffic descriptors for each VLAN. Default descriptors apply for all VLANs not appearing in the view.

Index
Descriptor index.

Peak Rate
Peak cell rate through the VLAN.

Average Rate
Average cell rate through the VLAN.

Max Burst
Maximum burst rate through the VLAN.

LES Configuration View

Access: From the Icon Subviews menu for the Switch Application icon, select VLAN > LES Configuration.

This view provides the following LAN Emulation Server (LES) configuration information.

Connection Method
Connection method of the LES, which can be either PVC or SVC.

Distribute Method
Distribution method of the LES.

Multipoint
Indicates whether the LES is set for multipoint connection or not.

BUS Configuration View

Access: From the Icon Subviews menu for the Switch Application icon, select VLAN > BUS Configuration.

This view provides Broadcast and Unknown Server (BUS) configuration information.

Connection Method
Connection method of the BUS.

Max Frame Size
Maximum size of a data frame (as defined by the ATM Adaptation Layer Service Data Unit) that the LAN emulation service can guarantee to transmit.
without dropping the frame because it is too large.

**Lan Type**
Type of ATM emulated LAN for which this LES is providing service.

**Multipoint**
Indicates whether the BUS is set for multipoint connection.
Performance Views

This section provides brief descriptions of the Performance views available for the Cabletron ATM - Zeitnet devices in SPECTRUM.

Performance views display performance statistics in terms of a set of transmission attributes, e.g., cell rates, frame rates, % error, etc. A typical view is shown in Figure 10. The instantaneous condition of each transmission attribute is recorded in a graph. The statistical information for each attribute is presented in the adjacent table.

Figure 10: Performance View

Generally, you determine performance at the device level through Performance views accessed from the Device and Application icons. You determine performance at the port/interface level through Performance views accessed from Interface icons.

The device performance attributes displayed for the SS6500_CSM, 9A100, and 6A000 model types depend upon the Primary Application selected (Switch, Routing, or MIB-II application). The device performance attributes displayed for the SS2500 model type are for the Routing and MIB-II applications.

For more information on Performance views, refer to the SPECTRUM Views documentation. The following paragraphs list the performance attributes displayed for each Performance view supported by this management module.
Device Performance View

**Access:** From the Icon Subviews menu for the Device icon, select **Performance**.

Current and historical cell transmission information is provided via the following attributes.

- In Load
- In Cell Rate
- Error Rate
- Out Load
- Out Cell Rate
- % Discard

Port Performance View

**Access:** From the Icon Subviews menu for the Device Interface icon, select **Performance**.

Current and historical packet transmission information is provided via the following attributes.

- Load
- Packet Rate
- % Error
- % Discarded

ContainerApp Performance View

**Access:** From the Icon Subviews menu for the ContainerApp icon, select **Performance**.

- Frame Rate
- % Delivered
- % Forwarded
- % Transmit
- % Error
- % Discarded

SwitchApp Port Performance View

**Access:** From the Icon Subviews menu for the SwitchApp Device Interface icon, select **Port Performance**.

Current and historical cell transmission information is provided via the following attributes.

- In Load
- In Cell Rate
- Error Rate
- Out Load
- Out Cell Rate
- % Discard
Configuration Views

This section describes the various Configuration views and subviews available for models of the Cabletron ATM - Zeitnet devices in SPECTRUM.

Configuration views let you view and modify current settings for the modeled device and its interfaces, ports, and applications. The following Configuration views are available for models of Cabletron ATM - Zeitnet devices:

- **Device Configuration View** (Page 68)
- **Interface Configuration View** (Page 69)
- **ATM Interface Configuration View** (Page 69)
- **ATM Port Configuration View** (Page 70)
- **Switch Configuration View** (Page 71)

### Device Configuration View

**Access:** From the Icon Subviews menu for the Device icon, select Configuration.

This view (Figure 11) provides status and configuration information about the device as a whole as well as on a port-by-port basis. It also provides button access to an Interface Address Translation table and a subview that lets you establish redundancy for the model. Fields and column headings within the Device Configuration view and its subviews are explained in detail in the SPECTRUM Views documentation.

![Figure 11: Device Configuration View](image)
Interface Configuration View

Access: From the Icon Subviews menu for an Interface icon in the Device view, select IF Configuration.

This view provides the following information for the selected interface:

Operation Status
The current operational state of the interface (Up, Down, Unknown, Dormant, Not Present, or Lower Layer Down).

Admin. Status
The desired operational state of the interface (On, Off, or Testing).

Last Change
The System UpTime value when the interface entered its current operational state.

IP Address/Network Mask
This window provides a list of the user-defined names and IP addresses for the interface.

Physical Address
The Ethernet (MAC) address of the interface.

Bandwidth
The estimated bandwidth of the interface, measured in bits per second. For interfaces that do not vary in bandwidth, or no accurate estimate can be made, a nominal bandwidth is provided.

Packet Size
The largest packet that can be transmitted or received by the port, displayed in octets.

Queue Length
The length of the outbound packet queue, in packets.

ATM Interface Configuration View

Access: From the Icon Subviews menu for the Switch Application icon, select Interface > Configuration.

This view provides the following information on the local interface configuration parameters for each ATM interface or port.

If Index
The interface number.

Max VPCs
The maximum number of VPCs (PVC and SVC) supported by the ATM interface.

Max VCCs
The maximum number of VCCs (PVC and SVC) supported by this ATM interface.

Conf VPCs
The number of VPCs currently in use on this ATM interface. This includes the number of PVCs and...
SPVCs that are configured on the interface, plus the number of SVCs that are currently established on the interface.

**Conf VCCs**
The number of VCCs currently in use on this ATM interface. This includes the number of PVCs and SPVCs that are configured at the interface plus the number of SVCs that are currently established on the interface.

**Max VPI Bits**
The maximum number of active VPI bits configured for use at the ATM interface.

**Max VCI Bits**
The maximum number of active VCI bits configured for use on the ATM interface.

**ILMI VPI**
The VPI value of the VCC supporting the Interim Local Management Interface (ILMI) on the ATM interface. If this value and the value of **ILMI VCI** are 0, then ILMI is not supported on this interface.

**ILMI VCI**
The VCI value of the VCC supporting the ILMI at the ATM interface. If this value and the value of **ILMI VPI** are 0, then ILMI is not supported on this interface.

**Address Type**
The type of ATM address, such as private.

**Admin Address**
An address assigned for administrative purposes, e.g., an address associated with the service provider side of a public network UNI.

**Neighbor Address**
The IP address of the neighbor system connected to the far end of this interface to which an NMS can send SNMP messages.

**Neighbor If Name**
The textual name of the interface of the neighbor defined in the **Neighbor Address** field.

---

**ATM Port Configuration View**

**Access:** From the **Icon Subviews** menu for the Interface icon in the SwitchApp Device view, select **Port Configuration**.

This view provides ATM port configuration and status information in the following fields.

**Port Number**
The ATM port number, e.g., 4096.

**Port Uptime**
The ATM port uptime, e.g., 22:04:37:12.
**Port Type**
The port type that you select, e.g., mmf-155-sr

**Remote IP Address**
The IP address of the remote device.

**Remote Port Number**
The port number of the remote device.

**Status/Administrative**
The ATM port administrative status; up, down, or testing.

**Status/Stats Status**
The status of ATM port statistics, valid or clear.

**Bandwidth/Total**
The total bandwidth for the ATM port.

**Bandwidth/Allocated**
The allocated bandwidth for the ATM port.

---

**Switch Configuration View**

**Access:** From the **Icon Subviews** menu for the Switch Application icon, select **Switch > Configuration**.

This view lets you initiate a backup or restoration of data in flash memory on the device. The following fields are provided.

**Ftp Server**
IP address of the FTP server where configuration files are stored.

**Ftp Directory**
Full path name of the directory where configuration files are stored.

**Ftp Action**
Initiates a backup or restoration of data from the repository in flash memory. **Backup** causes a backup of all configuration data to the TFTP server whereas **Restore** restores the data.

---

**Note:** In order to access these fields, the server you are using must be set as a “Trusted NMS” for the device. Red boxes around these fields indicate that this has not been set. See **Trusted NMS Setup** (Page 72).
**Status**
Status of the last completed configuration data transaction.

**Trusted NMS Setup**
Set your server as a Trusted NMS as follows:

1. Telnet to the device (switch).
2. Enter the user password for the switch.
3. At the command prompt, enter:
   
   # set TrustedNMS

4. Enter the IP address of the server.
This section provides a brief overview of the Model Information view.

This view displays administrative information about the device and its applications and lets you set thresholds and alarm severity for the device.

Figure 12 shows a sample Model Information view. The layout of this view is the same for all model types in SPECTRUM but some information will vary depending on the model it defines. Refer to SPECTRUM Views for a complete description of this view.
Discovering the ATM Network

This section describes how to model your ATM network by creating a “seed” switch model and running SPECTRUM AutoDiscovery.

You begin discovery by modeling a switch in the network. SPECTRUM AutoDiscovery uses this model as a starting point to identify the other devices within the network.

1. At the Universe level, select **File -> Edit** to enter the Edit mode.
2. Select **Edit -> New Model**. The Select Model Type dialog box displays.
3. Select the model type from the Select Model Type dialog box and click **OK**. The Creation dialog box displays.
4. Fill in the Creation dialog box parameters as described below.
   - **Model Name** - Assign a unique name that identifies this switch.

We recommend that you create device and network models automatically using SPECTRUM AutoDiscovery rather than attempt manual modeling. (See the *AutoDiscovery User’s Guide* for detailed instructions on modeling your network.)

For SPECTRUM to correctly discover and model an ATM network, the switch must have two IP addresses: one for the Ethernet side of the switch and one for the ATM side. Either IP address can be used for the purpose of manually modeling the seed switch.

You should check the firmware version of each switch in your network prior to running AutoDiscovery. SPECTRUM management of your ATM network is most reliable for switches with the latest firmware version.

Follow these steps to create a device model to be used as a seed switch.
Discovering the ATM Network

b **Network Address** - Enter the address of the switch. The address may represent a LAN address or an ATM network address.

c **Security String** - Assign the Security String of the switch. Refer to the User Security and User Maintenance documentation for details on setting up security in SPECTRUM.

d **Polling Interval** - Enter the time interval, in seconds, for polling any attributes that have been flagged as “POLLED.” The default value is 60 seconds.

e **Log Ratio** - Enter the number of poll cycles that must be achieved before the SpectroSERVER writes any attributes that have been flagged as “LOGGED” to the statistical database. The default value is 10.

5 After filling in the above parameters, click OK. A Device icon representing the switch appears at the top of the window.

Using the instructions in the AutoDiscovery User's Guide, discover your ATM network devices within the IP address ranges for both the Ethernet address and ATM address for each device.

For the SmartSwitch 6500, the address can be assigned using local management. Assign the address to the Ethernet port located on the CSM. AutoDiscovery will discover the entire chassis as model type SS6500_CSM.

Note:

For the SmartSwitch 6500, the address can be assigned using local management. Assign the address to the Ethernet port located on the CSM. AutoDiscovery will discover the entire chassis as model type SS6500_CSM.
Index

A
AAL5 VCC 43
Address
  Gateway 49
  Interface IP 15
  Neighbor 70
  NMS 49
  Physical (MAC) 15
  Registered 60
  Translation 16
  Well Known 60
Admin Status 38, 39, 40, 41, 69
Alarm
  Configuration View 52
  State 36
  View 51
Alarm Status 52
Applications 21
ATM Information 33
ATM Port Information 17, 18
ATM Traffic 42
Auto Detect Features 58

B
Bandwidth 69

C
CAC Statistics 46
Call Proceeding 53
Cell
  Information 50
  Transmission 53
Channel Links 40
Channels 37, 40
Chassis Information 16, 32
Common DRAM 47
Community Names 58
Community String 30
Configuration 35
  ATM Interface 69
  ATM Port 70
Broadcast & Unknown Server 64
  Device 68
  File 71
  Interface 69
  LES 64
  Node 23
  Views 37

D
Descr Type 42
DevTop Views 19
Discovery 74
Documentation 5
DRAM 44, 47
DS3 PLCP 35

E
Errors 43
  AAL5 CPCs PDUs 43
  CRC 45, 53
  Receive 53
  SAR 44

SPECTRUM Enterprise Manager  Page 76  Cabletron ATM - Zeitnet
Index

Transmission 53

F
Flash Memory 71
Free VCI 59
Free VPI 59
FTP Server 71

G
Gateway Address 49

H
H2L Last Change 38, 39
H2L Oper Status 38, 39
Hardware 6
Heap Memory 44, 47
High Index 37, 39
High VCI 38
High VPI 37, 39

I
Icons
  Application 22
  Device 7
  Interface, Device View 14
  Interface, SwitchApp 18
  IF Index 36, 40, 41, 43
  ILMI 59
    VCI 70
    VPI 70
  Index 37, 38, 42
  Interface 35, 69
    Status 16, 18
    Type, Device 14
    Type, SwitchApp 18
  Interrupts 54
  IP Address/Network Mask 69

L
L2H Last Change 38, 39
L2H Oper Status 38, 39
LAN Type 65
Last Change 40, 41, 69
Leadership Priority 23, 25
LEC
  Address Translation 63
  Data Direct 62
  Statistics 62
LES 47
  Configuration 64
  Links Views 40
  Log Messages 55
  Loss of Cell Delineation 36
  Loss of Frame 36

M
Management Tasks 9
MIB Version 47
Model
  Information 73
  Types of 7
Module Information 50
Multipoint 65

N
Neighbor Address 70
Network
  Type 15
Network I/O ports 19
Network Management System
  Address 49
  Lockout 49
Nodal Information 25
Nodal Timer Information 26
Node Config and Mapping 23
Index

O

OCD Events 36
Operation Status 69
Operational Status 30, 40, 41
Over Sized SDUs 43

P

Packet
  Transmission 53
Packet Size 69
Param 42
Parent ID 24
Parent Index 23
Path Links 41
Paths 37, 40
Peer Group Leader 23, 24
Performance Statistics 15, 18, 66
Physical Address 69
PNNI Node 23
Port
  Configuration 69
  Information 50
  Traffic 51
Port Number, Device 14
Power Supply Status 48
Preferred PGL 24, 25
PTSE Information 26
PVC 47
PVP 34

Q

Quality of Service 42
Queue Length 69
Queue Threshold 48

R

Rcv Descr Index 41, 42
Receive
  Errors 53
Reconnect Request 52
Re-elect Time 24
Registered Address 60
Release Request 52
Restart Request 53
Restricted Rights Notice 2
Row Status 38, 39, 41, 42, 43

S

Seed Switch 74
SEFSs 36
Segmentation & Reasemblly
  Cell and Packet Errors 53
  Control Size 47
Segmentation & Reassembly
  Statistics 44
Serial ports 19
Set Lock 49

Signal Type and Side 60
Signaling
  Retries 53
  Timer 52
  Views 57
  VNI 58
SNMP
  Community 58
  Traps 61
Software Information 47
SSCOP Configuration 55
Statistics
  Connection Admission Control 46
  Routing Frame Transmission 67
Status Request 53
SVC Support 25
SVCC Information 27
Switch
  Status 48, 49
  Views 46
Switched Virtual Channel 27
Switching Application 33
System Information 47

T

Thresholds 27, 48, 49
Time Outs 43
Timers 26, 27, 52
Topology
  Device 19
Index

SwitchApp Device 20
Trademarks 2
Traffic Parameters 42, 51, 53
Transmission
   Errors 53
Transmission Convergence
   TC Alarm State 36
   TC Sublayer 35
Trap Management 49
Troubleshooting 9
Trusted NMS Setup 72

Virtual Path Links 41
VLAN 61
VLAN Traffic Descriptors 64
VP Cross Connect 38
VPC 69
VPI 40, 41, 43, 59

W
Well Known Address 60

X
Xmit Descr Index 41, 42

Z
Zeitnet System Information 46

U
UASs 36
UNI 47
UNI Signaling Version 58

V
VC Cross Connect 37
VCC 70
VCC Mask 60
VCI 40, 43, 59, 70
Views
   Device Configuration 68
Virtual
   Channel Links 40
   Channels 37, 40
   Paths 37, 40